RODO

Wzmacniamy bezpieczeństwo witryny merlin.merlinx.pl

Zgodnie z wymaganiami nowych regulacji UE dotyczących RODO, zobowiązani jesteśmy do zabezpieczenia naszej strony i serwisów dostępnych w witrynie merlin.merlinx.pl

Oznacza to że podczas korzystania ze starszych niezabezpieczonych i nie wspieranych systemów operacyjnych np: WinXP oraz starych wersji przeglądarek internetowych np:  Chrome < 50, Firefox < 49m, mogą wystąpić problemy z dostępem do naszej strony. 

Przykładowo: 

Niezabezpieczona i nieaktualna wersja przeglądarki Chrome może zgłaszać błąd: 

ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY 

Zmiana zostaną wprowadzone  17 maja 2018. Prosimy o zweryfikowanie systemów operacyjnych oraz przeglądarek, z których Państwo korzystacie. 

Jest to niezwykle ważne, korzystanie z wszystkich serwisów MERLINX przy użyciu niebezpiecznych i niezabezpieczonych wersji oprogramowania będzie całkowicie niemożliwe!